Back to overview
Downtime

my.WPAligned.com, End User Support Platform, and 1 other service are down

Sep 27, 2025 at 4:36am UTC
Affected services
my.WPAligned.com
End User Support Platform
WPAligned.com

Resolved
Sep 27, 2025 at 4:39am UTC

WPAligned.com recovered.

Updated
Sep 27, 2025 at 4:37am UTC

my.WPAligned.com and End User Support Platform recovered.

Created
Sep 27, 2025 at 4:36am UTC

my.WPAligned.com, End User Support Platform, and WPAligned.com went down.