Back to overview
Downtime
Corporate - SVR01, my.WPAligned.com, and 1 other service are down
Nov 27 at 03:12am EST
Affected services
Corporate - SVR01
my.WPAligned.com
End User Support Platform
Resolved
Nov 27 at 03:14am EST
Corporate - SVR01 recovered.
Affected services
Updated
Nov 27 at 03:13am EST
my.WPAligned.com and End User Support Platform recovered.
Affected services
Created
Nov 27 at 03:12am EST
Corporate - SVR01, my.WPAligned.com, and End User Support Platform went down.
Affected services